fractions rendering as "?"

View previous topic View next topic Go down

fractions rendering as "?"

Post by marshall.spevak on Mon Apr 07 2014, 13:40

I use Roccat as my browser for Salesforce.  I have to use fractions like one-sixth and one-third and when I type them, Roccat converts them to a fraction which when put into a form or online email client, turns it into a "?" mark.  It will probably do it in this topic posting - here is the way I am doing it now, with spaces, 1 / 3 and 1 / 6.  Now the other way ⅓ and ⅙.  Please tell me if I cannot turn off this automatic fraction creating feature as it is not working for some fractions.  Thanks.

marshall.spevak
newbie
newbie

Number of posts : 2
Runecats Reputation : 1
Registration date : 2014-04-07
Points : 4

View user profile

Back to top Go down

Re: fractions rendering as "?"

Post by Support on Wed Apr 09 2014, 12:42

The fractions in this the fractions in your post display fine for me, the automatic fraction conversion is an OSX feature not a Roccat feature.

Try changing the fonts in Roccat>Preferences and then Visual Preferences

......................................

Support
Admin
Admin

Number of posts : 5000
Roccat Version : 6.6 BETA
Runecats Explorer Version : 1.8 BETA
Runecats Reputation : 32
Location : Runecats HQ
Registration date : 2008-04-16
Points : 3095

View user profile http://runecats.com

Back to top Go down

Re: fractions rendering as "?"

Post by marshall.spevak on Wed Apr 09 2014, 13:48

Visual Preferences did not work.  Try typing "⅙" or "⅓" page in a form and see if it changes from  1 / 3 to ⅓  - as shown in this grab I've attached.  I'm using Chrome for that site and it does not do this.  

marshall.spevak
newbie
newbie

Number of posts : 2
Runecats Reputation : 1
Registration date : 2014-04-07
Points : 4

View user profile

Back to top Go down

Re: fractions rendering as "?"

Post by Support on Wed Apr 09 2014, 15:06

What about Safari? As Chrome doesn't use Apple's native programming language Objective-C/Cocoa.

......................................

Support
Admin
Admin

Number of posts : 5000
Roccat Version : 6.6 BETA
Runecats Explorer Version : 1.8 BETA
Runecats Reputation : 32
Location : Runecats HQ
Registration date : 2008-04-16
Points : 3095

View user profile http://runecats.com

Back to top Go down

Re: fractions rendering as "?"

Post by Support on Thu Apr 10 2014, 02:56

We are not seeing this behaviour, maybe try uncheckling some of the "Edit > Substitutions" features

......................................

Support
Admin
Admin

Number of posts : 5000
Roccat Version : 6.6 BETA
Runecats Explorer Version : 1.8 BETA
Runecats Reputation : 32
Location : Runecats HQ
Registration date : 2008-04-16
Points : 3095

View user profile http://runecats.com

Back to top Go down

Re: fractions rendering as "?"

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum